Posts by TheSoulrester

    Derzeit habe ich einen Fehler, dass die Icons von den Benutzern nicht angezeigt werden:

    firefox_2018-01-20_21-50-34.png


    Das Bild wird unter folgendem Link eingebunden: http://domain.tld/wcf/teamspea…images/ts3/player_off.png


    Rufe ich nun das Bild über diesen Link auf, so öffnet sich der Teamspeak Viewer!


    Ich nehme mal an, dass es sich hierbei um einen Bug handelt?
    Aber schonmal danke für das geniale Plugin! Sieht bisher sehr sehr gut aus und wird weiterhin benutzt. (Kann man einen weiteren Wunsch zu dem Plugin äußern?)

    LG

    Der Viewer kann im Moment keine Verbindung aufbauen? Es ging bisher alles ohne Probleme und auf einmal taucht die Meldung auf. Ich finde bisher auch keine Fehlermeldung.


    Das Plugin von Mipu funktioniert ebenfalls nicht. Auf der Seite von seinem Viewer bekomme ich folgenden Fehlercode:




    EDIT: Jetzt geht auf einmal wieder alles... Sehr komisch

    zum Ersten Problem kann ich im Moment nichts mehr zu sagen - da ich es dann schließlich manuell installiert habe,
    Kann ich aber evtl. nachher nochmal ausprobieren, auf dem lokalen Forum, welches als Backup auf meinem Rechner liegt.


    das zweite ist behoben, ja


    aber nochmal zum ersten: es KÖNNTE auch ein Problem am Forum sein, ich wüsste nur nicht was, denn ein ähnliches Problem, wenn nicht sogar das Selbe, habe ich auch mit anderen Plugins aus anderer Quelle. Nicht alle, aber 2-3 waren schon dabei, welche ich zur dazugehören Quelle ebenfalls mitgeteilt habe...


    Wenn es am Forum liegen würde: wo müsste man nachhschauen?

    Folgenden Fehler bekomme ich, wenn ich das Plugin über das ACP installieren möchte (Suchfunktion unter Paket installieren):

    Code
    1. Cannot find package 'de.webexpanded.tsviewer' in version '1.0.5'Stacktrace:#0 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(120): wcf\system\package\PackageUpdateDispatcher->getPackageUpdateVersions('de.webexpanded....', '1.0.5')#1 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(99): wcf\system\package\PackageInstallationScheduler->installPackage('de.webexpanded....', '1.0.5', -1, true)#2 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(65): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage('de.webexpanded....', '1.0.5', true, true)#3 /var/customers/webs/ni1052257_1/wcf/lib/data/package/update/PackageUpdateAction.class.php(520): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(true)#4 /var/customers/webs/ni1052257_1/wcf/lib/data/package/update/PackageUpdateAction.class.php(503): wcf\data\package\update\PackageUpdateAction->createQueue('install')#5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareInstallation()#6 /var/customers/webs/ni1052257_1/wcf/lib/data/AbstractDatabaseObjectAction.class.php(204): call_user_func(Array)#7 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXProxyAction.class.php(74): wcf\data\AbstractDatabaseObjectAction->executeAction()#8 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXInvokeAction.class.php(104): wcf\action\AJAXProxyAction->invoke()#9 /var/customers/webs/ni1052257_1/wcf/lib/action/AbstractAction.class.php(47): wcf\action\AJAXInvokeAction->execute()#10 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()#11 /var/customers/webs/ni1052257_1/wcf/lib/system/request/Request.class.php(83): wcf\action\AJAXInvokeAction->__run()#12 /var/customers/webs/ni1052257_1/wcf/lib/system/request/RequestHandler.class.php(94): wcf\system\request\Request->execute()#13 /var/customers/webs/ni1052257_1/wcf/acp/index.php(9): wcf\system\request\RequestHandler->handle('wcf', true)#14 {main}



    Manuelles installieren geht, nach dem ich alles eingestellt habe, spinnt jedoch anscheinend der cache mit folgender Fehlermeldung: