TS Viewer Update 1.2.0 pl 1 Kann nicht installiert werden

  • Hallo ihr Lieben,


    Heute kam bei uns im Forum (https://simracingverein.de/) das neue Update für den TeamSpeak Viewer aber leider kam beim Installieren dieser Fehler:

    update Fehler.png


    Ich habe danach versucht die Version 1.2.0 zu installieren um danach nocheinmal das Update auf die 1.2.0 pl 1 zu machen aber da kamm dann dieser fehler:

    update fehler 2.png


    Muss ich für dieses Update alles zuvor wieder entfernen und danac die Neue Version aufspielen ? oder gibt es einen weg wie ich das Update auch anders einspielen kann ?


    Vielen Dank schon mal für die Hilfe :)


    Lg Stefan

  • Hey,


    Da ich Vergangenheit vermutlich eine Version bzw ein Update nicht in den Store hochgeladen habe, hatte das Store Paket eine andere Version, als die aktuelle hier. Deinstallieren und neuinstallieren sollte das Problem beheben. Alternativ kannst du die Update Instruction in der package.xml auf die 1.1.0 anpassen, dann kannst du es auch via Update installieren.


    In Zukunft sind aber beide Pakete wieder auf selber Version. :)


    LG