TS3 Viewer

  • Huhu,


    hab den TS Viewer mal runtergeladen, der wird bei mir aber nur rechts in der Sidebar angezeigt. Kann man den auch (ähnlich wie bei tsviewer.com) auf einer Seite anzeigen lassen? Wenn ja, wie?


    PS: Good Job!


    Gruß

  • Hey,


    anscheinend buggt das Forum noch ein bisschen, weshalb man die Beiträge alle manuell freischalten muss..


    Derzeit ist eine extra Seite für den Viewer im Basis Paket nicht zu erhalten. Vielleicht wird in Zukunft eine Erweiterung dafür kommen.


    LG

  • Folgenden Fehler bekomme ich, wenn ich das Plugin über das ACP installieren möchte (Suchfunktion unter Paket installieren):

    Code
    1. Cannot find package 'de.webexpanded.tsviewer' in version '1.0.5'Stacktrace:#0 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(120): wcf\system\package\PackageUpdateDispatcher->getPackageUpdateVersions('de.webexpanded....', '1.0.5')#1 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(99): wcf\system\package\PackageInstallationScheduler->installPackage('de.webexpanded....', '1.0.5', -1, true)#2 /var/customers/webs/ni1052257_1/wcf/lib/system/package/PackageInstallationScheduler.class.php(65): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage('de.webexpanded....', '1.0.5', true, true)#3 /var/customers/webs/ni1052257_1/wcf/lib/data/package/update/PackageUpdateAction.class.php(520): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(true)#4 /var/customers/webs/ni1052257_1/wcf/lib/data/package/update/PackageUpdateAction.class.php(503): wcf\data\package\update\PackageUpdateAction->createQueue('install')#5 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareInstallation()#6 /var/customers/webs/ni1052257_1/wcf/lib/data/AbstractDatabaseObjectAction.class.php(204): call_user_func(Array)#7 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXProxyAction.class.php(74): wcf\data\AbstractDatabaseObjectAction->executeAction()#8 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXInvokeAction.class.php(104): wcf\action\AJAXProxyAction->invoke()#9 /var/customers/webs/ni1052257_1/wcf/lib/action/AbstractAction.class.php(47): wcf\action\AJAXInvokeAction->execute()#10 /var/customers/webs/ni1052257_1/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()#11 /var/customers/webs/ni1052257_1/wcf/lib/system/request/Request.class.php(83): wcf\action\AJAXInvokeAction->__run()#12 /var/customers/webs/ni1052257_1/wcf/lib/system/request/RequestHandler.class.php(94): wcf\system\request\Request->execute()#13 /var/customers/webs/ni1052257_1/wcf/acp/index.php(9): wcf\system\request\RequestHandler->handle('wcf', true)#14 {main}



    Manuelles installieren geht, nach dem ich alles eingestellt habe, spinnt jedoch anscheinend der cache mit folgender Fehlermeldung:

  • zum Ersten Problem kann ich im Moment nichts mehr zu sagen - da ich es dann schließlich manuell installiert habe,
    Kann ich aber evtl. nachher nochmal ausprobieren, auf dem lokalen Forum, welches als Backup auf meinem Rechner liegt.


    das zweite ist behoben, ja


    aber nochmal zum ersten: es KÖNNTE auch ein Problem am Forum sein, ich wüsste nur nicht was, denn ein ähnliches Problem, wenn nicht sogar das Selbe, habe ich auch mit anderen Plugins aus anderer Quelle. Nicht alle, aber 2-3 waren schon dabei, welche ich zur dazugehören Quelle ebenfalls mitgeteilt habe...


    Wenn es am Forum liegen würde: wo müsste man nachhschauen?

  • Canna

    Added the Label Teamspeak³ Viewer